Kết nối ADSL qua ruter Cisco 1841

Đọc nhiều bài viết về kết nối ADSL qua Router Cisco nhưng chẳng bài nào chuẩn. Đây là cấu hình chính tay mình Test OK với ADSL của VDC:

TEST_ADSL#sho run
Building configuration…

Current configuration : 1426 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname TEST_ADSL
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$oKW.$.S1mRwjCDtXEzJj.2MIHm.
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef

!
no ip dhcp use vrf connected

!

ip name-server 203.162.0.181

!

interface FastEthernet0/0

description LAN

ip address 192.168.100.10 255.255255.0

ip nat inside

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface ATM0/0/0

description VDC

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

pvc 0/35

pppoe-client dial-pool-number 1

!

interface Dialer0

mtu 1492

ip address negotiated

no ip redirects

ip nat outside

encapsulation ppp

dialer pool 1

ppp authentication chap callin

ppp chap hostname adsl

ppp chap password 7 09444F07160C46

ppp pap sent-username adsl password 7 104608170A1E43

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

!

ip http server

ip nat inside source list 1 interface Dialer0 overload

!

access-list 1 permit any

dialer-list 1 protocol ip permit

!

control-plane

!

!

line con 0

password 7 154A5A5D033A

login

line aux 0

line vty 0 4

password 7 005C4257034B

login

line vty 5 15

password 7 005C4257034B

login

!

end

 

 

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: